PGI User Forum
 SearchSearch   MemberlistMemberlist     RegisterRegister   ProfileProfile    Log inLog in 

CUDA-x86.

Issues installing netcdf with PGI compilers
Goto page Previous  1, 2
 
Post new topic   Reply to topic    PGI User Forum Forum Index -> Licenses and Installation
View previous topic :: View next topic  
Author Message
karthik0



Joined: 20 Sep 2012
Posts: 5

PostPosted: Mon Sep 24, 2012 12:08 pm    Post subject: Reply with quote

Hi Mat,

Sorry for all the bother, I've fixed the issue. I just used the command
Quote:
locate crti.o


to find the location of the two files (they were at /usr/lib/x86_64-linux-gnu/ on my Ubuntu 12.04 install)

and then proceeded to create a symbolic link using
Quote:
ln -s /usr/lib/x86_64-linux-gnu/ /usr/lib64


To link the location of where the files actually existed, and where the compiler was looking for them.

I've currently reverted to using the binary distribution of netcdf3.6.3, but I'm assuming actually installing netcdf and pointing environment variables at the right direction should allow for the compiler to successfully work.

I've seen hundreds of posts and issues on this forum that you helped out with, and they were supremely helpful in getting my issue solved.

Thanks again, Mat! =)
Back to top
View user's profile
Display posts from previous:   
Post new topic   Reply to topic    PGI User Forum Forum Index -> Licenses and Installation All times are GMT - 7 Hours
Goto page Previous  1, 2
Page 2 of 2

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © phpBB Group