pgf90-Error-CUDA version 5.0 is not available in this instal

Questions on using the PGI Compilers and Tools
zongchen@nmefc
Posts: 2
Joined: Apr 05 2019

Re: pgf90-Error-CUDA version 5.0 is not available in this instal

Post by zongchen@nmefc » Thu Jun 13, 2019 4:57 pm

Hi, Mat

PGI version is pgf90 18.10-1 64-bit target on x86-64 Linux -tp haswell.

Following your instruction, I set the CUDA_HOME directory to CUDA SDK install directory. Yes, it works.

Thanks for your reply!

Zongchen

Post Reply