Search found 2 matches

by LuisCebamanos
Wed Dec 17, 2014 2:55 am
Forum: General Programming
Topic: pgf90-Error-CUDA version 5.0 is not available in this instal
Replies: 5
Views: 5228

Hi Matt,

That makes sense. I'll give it a go with an older version of PGI.
Thanks for your help.

Luiceur
by LuisCebamanos
Tue Dec 16, 2014 8:27 am
Forum: General Programming
Topic: pgf90-Error-CUDA version 5.0 is not available in this instal
Replies: 5
Views: 5228

pgf90-Error-CUDA version 5.0 is not available in this instal

Hi, I am trying to compile and CUDA FORTRAN code however I got some rather odd messages. Running on a Cray machine, among my modules loaded we find : cudatoolkit/5.5.20-1.0402.7700.8.1 craype-accel-nvidia35 PrgEnv-pgi/4.2.34 Now, I compile the code : pgf90 -c -O3 -r8 -Mpreprocess -Mcuda=cuda5.0,cc30...