PGI User Forum
 SearchSearch   MemberlistMemberlist     RegisterRegister   ProfileProfile    Log inLog in 

CUDA-x86.

Error message after new installation.

 
Post new topic   Reply to topic    PGI User Forum Forum Index -> Licenses and Installation
View previous topic :: View next topic  
Author Message
gmp



Joined: 17 Nov 2004
Posts: 1

PostPosted: Thu Nov 18, 2004 4:31 pm    Post subject: Error message after new installation. Reply with quote

I have a RedHat Enterprise 3.0 WS machine and I have just installed 32-bin PGI Workstation for Linux Version 5.2-4. I am getting the following error message:

$ pgf77 -V
pgf77-Info-RC file /usr/local/pgi/linux86/5.2/bin/.pgf77rc line 40: Include file localrc not found

Any help would be greatly appreciated.

Thank You,

Gregg Phillips
Gregory.M.Phillips@noaa.gov
Back to top
View user's profile
mkcolg



Joined: 30 Jun 2004
Posts: 5871
Location: The Portland Group Inc.

PostPosted: Thu Nov 18, 2004 5:54 pm    Post subject: Reply with quote

Hi Greg,


It sounds like the 'makelocalrc' script failed or was never invoked. This script should have been run as part of the installation process.

Try running the command located in /usr/local/pgi/linux86/5.2/bin
Code:
makelocalrc -x /usr/local/pgi/linux86/5.2


If this fails, please post the error message as well as the output of the following commands:
Code:
uname -a
/lib/libpgc.so.6


Also, please review your installation log and see if there were any errors reported.

Thanks,
Mat
Back to top
View user's profile
Display posts from previous:   
Post new topic   Reply to topic    PGI User Forum Forum Index -> Licenses and Installation All times are GMT - 7 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © phpBB Group