PGI User Forum
 SearchSearch   MemberlistMemberlist     RegisterRegister   ProfileProfile    Log inLog in 

Free OpenACC Webinar

pgi: command not found

 
Post new topic   Reply to topic    PGI User Forum Forum Index -> Licenses and Installation
View previous topic :: View next topic  
Author Message
ulasim



Joined: 20 Aug 2004
Posts: 2

PostPosted: Mon Nov 06, 2006 7:20 am    Post subject: pgi: command not found Reply with quote

hi,

i ve just installed the trial version of pgi but the command pgf77 returns an error essage that the command is not found.

i use the tcsh shell and in my .tcshrc file, i defined the following

set path = (/opt/pgi/linux86/6.2/bin $path)
setenv MANPATH "$MANPATH":/opt/pgi/linux86/6.2/man

it does not work

can it be related to owner or group options?

thanks in advance

Ulas
Back to top
View user's profile
mkcolg



Joined: 30 Jun 2004
Posts: 6206
Location: The Portland Group Inc.

PostPosted: Tue Nov 07, 2006 2:09 pm    Post subject: Reply with quote

Hi Ulas,

I'd first check if the compilers did get installed in /opt/pgi/linux86/6.2/bin. It's possible that there was an installation problem. Note that if you're using a 64-bit operating system that does not have 32-bit compatiabilty libraries install, then the 32-bit PGI compilers will not be installed.

If the compilers are installed, make sure that you sourced your ".tcshrc" file or opened a new shell to enable the new PATH.

- Mat
Back to top
View user's profile
Display posts from previous:   
Post new topic   Reply to topic    PGI User Forum Forum Index -> Licenses and Installation All times are GMT - 7 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © phpBB Group