PGI User Forum
 SearchSearch   MemberlistMemberlist     RegisterRegister   ProfileProfile    Log inLog in 

Free OpenACC Webinar

Problem error: /usr/bin/ld: cannot find -lpgc

 
Post new topic   Reply to topic    PGI User Forum Forum Index -> Programming and Compiling
View previous topic :: View next topic  
Author Message
Jorge Gomes



Joined: 15 Mar 2005
Posts: 1

PostPosted: Tue Apr 04, 2006 5:40 am    Post subject: Problem error: /usr/bin/ld: cannot find -lpgc Reply with quote

Hi!
I've the following problem...
When I try to compile the code using the pgf90 4.0-2 version I get the menssage '/usr/bin/ld: cannot find -lpgc'

The machine's system is LINUX Redhat 2.4.20-8
This problem doesn't happen with LINUX Redhat 2.4.18-3

Thanks,

Jorge.
Back to top
View user's profile
mkcolg



Joined: 30 Jun 2004
Posts: 6208
Location: The Portland Group Inc.

PostPosted: Tue Apr 04, 2006 3:35 pm    Post subject: Reply with quote

Hi Jorge,

It sounds like an installation issue. Can you review your install log to see if there were any errors? Also, can you post the contents of the "localrc" file found in the PGI bin directory as well as the output of your link command with the addition of the "-v" flag?

Thanks,
Mat
Back to top
View user's profile
Display posts from previous:   
Post new topic   Reply to topic    PGI User Forum Forum Index -> Programming and Compiling All times are GMT - 7 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © phpBB Group