PGI User Forum
 SearchSearch   MemberlistMemberlist     RegisterRegister   ProfileProfile    Log inLog in 

CUDA-x86.

Stability Issues with CUDA 4.29

 
Post new topic   Reply to topic    PGI User Forum Forum Index -> Accelerator Programming
View previous topic :: View next topic  
Author Message
Altug



Joined: 28 Feb 2011
Posts: 1

PostPosted: Tue Sep 18, 2012 3:09 am    Post subject: Stability Issues with CUDA 4.29 Reply with quote

Dear Support,

I have been using the PGI Accelerator for quite some time on Linux. Now I am using the version 12.6.
Recently with the update of the CUDA version to 4.29 because of an security issue some instability issues appeared.
What I experienced is that sometime the code runs and sometimes the same code gives segmentation faults. Did you experience some stability problems as well with the CUDA 4.29. ?

Thanks,

Altug
Back to top
View user's profile
mkcolg



Joined: 30 Jun 2004
Posts: 5952
Location: The Portland Group Inc.

PostPosted: Tue Sep 18, 2012 10:40 am    Post subject: Reply with quote

Hi Altug,

Can you please give me a bit more information? First, what do you mean by "CUDA 4.29"? Is this your CUDA Driver or is the CUDA Toolkit version? Did crash you are seeing only occur after you updated to CUDA 4.29 or did you update PGI to 12.6 at the same time? Does the crash occur with CUDA 4.29 and older PGI releases?

Thanks,
Mat
Back to top
View user's profile
Display posts from previous:   
Post new topic   Reply to topic    PGI User Forum Forum Index -> Accelerator Programming All times are GMT - 7 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © phpBB Group