PGI User Forum
 SearchSearch   MemberlistMemberlist     RegisterRegister   ProfileProfile    Log inLog in 

CUDA-x86.

accelerator information

 
Post new topic   Reply to topic    PGI User Forum Forum Index -> Debugging and Profiling
View previous topic :: View next topic  
Author Message
kuldeep gupta



Joined: 11 Oct 2011
Posts: 41

PostPosted: Fri Apr 20, 2012 10:14 pm    Post subject: accelerator information Reply with quote

Hi,
in PGI website http://www.pgroup.com/lit/articles/insider/v2n2a3.htm

it is written"when you set environment variable ACC_NOTIFY=1 ,When the application runs, the notification messages will be interleaved with standard output:" & a picture is there showing accelerator information.

but when i am doing this i am not getting any information in output window.
Back to top
View user's profile
mkcolg



Joined: 30 Jun 2004
Posts: 6129
Location: The Portland Group Inc.

PostPosted: Wed Apr 25, 2012 11:42 am    Post subject: Reply with quote

Hi kuldeep gupta,

I double checked, and the information contained in the article is correct. Hence, the notify messages will be printed along with the output from your program. If you don't see any messages, it's possible that no accelerator code was generated or this code was not executed.

- Mat
Back to top
View user's profile
Display posts from previous:   
Post new topic   Reply to topic    PGI User Forum Forum Index -> Debugging and Profiling All times are GMT - 7 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © phpBB Group