PGI User Forum
 SearchSearch   MemberlistMemberlist     RegisterRegister   ProfileProfile    Log inLog in 

Free OpenACC Webinar

A workaround for a minor installation problem with Version11

 
Post new topic   Reply to topic    PGI User Forum Forum Index -> Licenses and Installation
View previous topic :: View next topic  
Author Message
Paul ColinGloster18965



Joined: 08 Dec 2010
Posts: 1

PostPosted: Fri Dec 31, 2010 1:25 pm    Post subject: A workaround for a minor installation problem with Version11 Reply with quote

I do not know why I had not already seen a report of this issue on the forum, so I mention it for the benefit of others. As I simply solved it, perhaps others deemed it to be so simple that they did not need to ask for help, or maybe many people have not yet installed Version 11.0.

Depending on which optional packages are chosen to be installed, the error messages can be different, for example
.../install_mpich: line 109: .../linux86/11.0/bin/localrc: No such file or directory


The subdirectory /.parts referred to in the script install does not exist
so replacing /.parts with the empty string can avoid one error message.

The for loop starting with
for i in $PART ; do
can be manually replaced with for example
cp -R linux86-64 $INSTALL_DIR
for a minimal installation.
Back to top
View user's profile
Display posts from previous:   
Post new topic   Reply to topic    PGI User Forum Forum Index -> Licenses and Installation All times are GMT - 7 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © phpBB Group