PGI User Forum
 SearchSearch   MemberlistMemberlist     RegisterRegister   ProfileProfile    Log inLog in 

Free OpenACC Webinar

Debian/64bit/amd Error: Linker not found during install
Goto page Previous  1, 2
 
Post new topic   Reply to topic    PGI User Forum Forum Index -> Licenses and Installation
View previous topic :: View next topic  
Author Message
jtull



Joined: 30 Jun 2004
Posts: 445

PostPosted: Wed Feb 09, 2011 4:24 pm    Post subject: Reply with quote

That should do it, as long as localrc is pointing to the
correct gcc include and bin areas, and libpgc.a and/or
libpgc.so are placed in the lib directories.

dave
Back to top
View user's profile
Tuan



Joined: 11 Jun 2009
Posts: 233

PostPosted: Thu Feb 10, 2011 9:33 am    Post subject: Re: Debian/64bit/amd Error: Linker not found during install Reply with quote

robbiej wrote:
Installing Fortran on a new debian system and getting ERROR: Linker : not found

?

Installing software into /software/pgi (this may take some time).
#########################

ERROR: Linker : not found

Do you wish to update/create/links in the 2010 directory? (y/n)


I get the same message on Ubuntu 10.04 (AMD64) during the installation (it works fine with 9.04). And I got fixed as described here.
http://www.pgroup.com/userforum/viewtopic.php?p=9234#9234


Tuan
Back to top
View user's profile
Display posts from previous:   
Post new topic   Reply to topic    PGI User Forum Forum Index -> Licenses and Installation All times are GMT - 7 Hours
Goto page Previous  1, 2
Page 2 of 2

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © phpBB Group