PGI User Forum
 SearchSearch   MemberlistMemberlist     RegisterRegister   ProfileProfile    Log inLog in 

CUDA-x86.

program seg faults unless compiled with -g
Goto page Previous  1, 2
 
Post new topic   Reply to topic    PGI User Forum Forum Index -> Debugging and Profiling
View previous topic :: View next topic  
Author Message
mkcolg



Joined: 30 Jun 2004
Posts: 6141
Location: The Portland Group Inc.

PostPosted: Wed Mar 31, 2010 11:26 am    Post subject: Reply with quote

Hi BenjaminMiller66516,

Yes, please send a report to PGI Customer Service (trs@pgroup.com).

- Mat
Back to top
View user's profile
Malcolm Bibby



Joined: 16 Nov 2009
Posts: 33

PostPosted: Mon Apr 12, 2010 8:42 am    Post subject: Reply with quote

Mat, as I reported earlier in this thread, I have a similar problem. I would be happy if you would download a copy of the code and see what you can find.

Malcolm
Back to top
View user's profile
mkcolg



Joined: 30 Jun 2004
Posts: 6141
Location: The Portland Group Inc.

PostPosted: Mon Apr 12, 2010 10:49 am    Post subject: Reply with quote

Quote:
I would be happy if you would download a copy of the code and see what you can find.
Sure. Please post or send the link to PGI Customer Service (trs@pgroup.com). Also, please include directions on building and running the application and include any necessary data files.

- Mat
Back to top
View user's profile
Malcolm Bibby



Joined: 16 Nov 2009
Posts: 33

PostPosted: Mon Apr 12, 2010 1:49 pm    Post subject: Reply with quote

Mat, thanks for the offer to take a look at my problem. I can give you access to my machine. To do this I would have to give you my IP, name, password, etc. I would like to do this verbally.

Thanks

Malcolm
Back to top
View user's profile
mkcolg



Joined: 30 Jun 2004
Posts: 6141
Location: The Portland Group Inc.

PostPosted: Mon Apr 12, 2010 2:52 pm    Post subject: Reply with quote

Hi Malcolm,

Trying to debug code remotely can be very difficult and time consuming. I'm happy to investigate the issue, but would need to have the source here.

Sorry,
Mat
Back to top
View user's profile
Display posts from previous:   
Post new topic   Reply to topic    PGI User Forum Forum Index -> Debugging and Profiling All times are GMT - 7 Hours
Goto page Previous  1, 2
Page 2 of 2

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © phpBB Group