PGI User Forum
 SearchSearch   MemberlistMemberlist     RegisterRegister   ProfileProfile    Log inLog in 

CUDA-x86.

could not find temp variable

 
Post new topic   Reply to topic    PGI User Forum Forum Index -> Accelerator Programming
View previous topic :: View next topic  
Author Message
KarlW



Joined: 12 Jan 2009
Posts: 23

PostPosted: Wed Nov 18, 2009 7:19 am    Post subject: could not find temp variable Reply with quote

Hi,

I'm getting the error :

"PGF90-F-0000-Internal compiler error. could not find temp variable 1293 (intega.f: 24266)
PGF90/x86-64 Linux 9.0-3: compilation aborted"

When compiling, I know which array which is causing the problem but cannot identify what the issue is.
Can anyone explain what is going on here?

Many thanks,

Karl
Back to top
View user's profile
mkcolg



Joined: 30 Jun 2004
Posts: 6125
Location: The Portland Group Inc.

PostPosted: Fri Nov 20, 2009 11:48 am    Post subject: Reply with quote

Hi Karl,

Quote:
Can anyone explain what is going on here?

Compiler bug. Do you mind sending the code to PGI customer service so we can see what the exact issue is?

Thanks,
Mat
Back to top
View user's profile
Display posts from previous:   
Post new topic   Reply to topic    PGI User Forum Forum Index -> Accelerator Programming All times are GMT - 7 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © phpBB Group