PGI User Forum
 SearchSearch   MemberlistMemberlist     RegisterRegister   ProfileProfile    Log inLog in 

Free OpenACC Webinar

PGDBG doesnt work
Goto page Previous  1, 2
 
Post new topic   Reply to topic    PGI User Forum Forum Index -> Debugging and Profiling
View previous topic :: View next topic  
Author Message
mkcolg



Joined: 30 Jun 2004
Posts: 6218
Location: The Portland Group Inc.

PostPosted: Wed Jan 14, 2009 10:16 am    Post subject: Reply with quote

Hi Garlay,

Our GUIs use the 32-bit JRE, which requires 32-bit X libs. Unfortunately, the error message from the JRE isn't very illuminating. You'll need to install, from your Fedora9 media, the following 32-bit packages:

    libXau
    libX11
    libXdmcp
    libXext
    libxcb

- Mat
Back to top
View user's profile
garlay



Joined: 03 Oct 2007
Posts: 13

PostPosted: Mon Jan 19, 2009 10:03 am    Post subject: pgdbg Reply with quote

hi mkcolg i have the debuger ready i just install the packages in the 32 bit directory and the debbuger works so now i want to know how can i link the pgdbg with my mpirun command
Back to top
View user's profile
Display posts from previous:   
Post new topic   Reply to topic    PGI User Forum Forum Index -> Debugging and Profiling All times are GMT - 7 Hours
Goto page Previous  1, 2
Page 2 of 2

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © phpBB Group