PGI User Forum
 SearchSearch   MemberlistMemberlist     RegisterRegister   ProfileProfile    Log inLog in 

Free OpenACC Webinar

Cannot Start PGI License Server Service

 
Post new topic   Reply to topic    PGI User Forum Forum Index -> Programming and Compiling
View previous topic :: View next topic  
Author Message
salinius



Joined: 08 Oct 2008
Posts: 1

PostPosted: Mon Oct 20, 2008 10:32 pm    Post subject: Cannot Start PGI License Server Service Reply with quote

I'm running Vista Home Premium x64, everything installed without error, license keys generated fine. However when I start the license server service, windows informs me that the service started then stopped. Cannot compile through command line or start a project in visual studio shell. FLEXlm error, says feature does not exist.
Back to top
View user's profile
mkcolg



Joined: 30 Jun 2004
Posts: 6213
Location: The Portland Group Inc.

PostPosted: Tue Oct 21, 2008 12:12 pm    Post subject: Reply with quote

Hi Salinius,

I'm not sure what's wrong. Can you please send a copy of your license.dat file along with a cut and paste of the output from lmgrd to PGI customer support at trs@pgroup.com?

Thanks,
Mat
Back to top
View user's profile
Display posts from previous:   
Post new topic   Reply to topic    PGI User Forum Forum Index -> Programming and Compiling All times are GMT - 7 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © phpBB Group