PGI User Forum
 SearchSearch   MemberlistMemberlist     RegisterRegister   ProfileProfile    Log inLog in 

CUDA-x86.

could not complete installation in UBUNTU
Goto page Previous  1, 2, 3, 4  Next
 
Post new topic   Reply to topic    PGI User Forum Forum Index -> Licenses and Installation
View previous topic :: View next topic  
Author Message
gefstath



Joined: 16 May 2008
Posts: 10

PostPosted: Wed May 28, 2008 8:12 am    Post subject: Reply with quote

Hi Hongyon,

Thanks very much for your help! I was able to install pgi and i tested the installation by compliling a simple f.90 program. The problem is that while I was running makelocalrc
I got this message:
test: 614: ==: unexpected operator
test: 552: ==: unexpected operator

the installation finished and as i mentioned above all seem to work fine. Will I encounter any problems in the future?

Thanks again,
George
Back to top
View user's profile
hongyon



Joined: 19 Jul 2004
Posts: 551

PostPosted: Wed May 28, 2008 8:27 am    Post subject: Reply with quote

Hi George,

I would rerun makelocalrc again. Our Ubantu recommend updating a symlink .
From /bin/sh -> /bin/dash

To /bin/sh -> /bin/bash

See this thread for detail:
http://www.pgroup.com/userforum/viewtopic.php?t=982&highlight=ubantu

Note that you may need to run makelocalrc twice, one for 32-bit and another for 64-bit.

Hope it works.
Hongyon
Back to top
View user's profile
gefstath



Joined: 16 May 2008
Posts: 10

PostPosted: Wed May 28, 2008 1:13 pm    Post subject: Reply with quote

Hongyon,

How do I update the symlink?

George
Back to top
View user's profile
hongyon



Joined: 19 Jul 2004
Posts: 551

PostPosted: Wed May 28, 2008 3:41 pm    Post subject: Reply with quote

Hi,

% ln -s target link_name

You need to remove /bin/sh first, make sure it is a symlink before removing.

man ln for more detail.

Hongyon
Back to top
View user's profile
repettus



Joined: 28 Mar 2009
Posts: 2

PostPosted: Fri Nov 20, 2009 10:43 pm    Post subject: Reply with quote

Sorry for thread revival but I did not want to start a new topic. When installing PGI 10.0 on Ubuntu 9.1 64 bit I get error: unknown gcc version . I am using Ubuntu 9.1. My version of GCC is(Ubuntu 4.4.1-4ubuntu8). Any help much appreciated, thank you
Back to top
View user's profile
Display posts from previous:   
Post new topic   Reply to topic    PGI User Forum Forum Index -> Licenses and Installation All times are GMT - 7 Hours
Goto page Previous  1, 2, 3, 4  Next
Page 3 of 4

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © phpBB Group