PGI User Forum
 SearchSearch   MemberlistMemberlist     RegisterRegister   ProfileProfile    Log inLog in 

Free OpenACC Webinar

install error in debian/testing

 
Post new topic   Reply to topic    PGI User Forum Forum Index -> Licenses and Installation
View previous topic :: View next topic  
Author Message
ZhangXuDong



Joined: 11 Jun 2006
Posts: 5

PostPosted: Mon Nov 12, 2007 6:01 am    Post subject: install error in debian/testing Reply with quote

When I install PGI compiler in debian/testing. There is no arch command in system. I replace "arch" to "uname -m" in install file and install successfully. I suggest use "uname -m" in install file in next version.
Back to top
View user's profile
hongyon



Joined: 19 Jul 2004
Posts: 551

PostPosted: Mon Nov 12, 2007 11:02 am    Post subject: Reply with quote

Hi,

Thanks for you request. It has been added to TPR #4361.

Hongyon
Back to top
View user's profile
mlbates



Joined: 05 Mar 2008
Posts: 1

PostPosted: Thu Mar 06, 2008 3:06 pm    Post subject: install error in debian/testing Reply with quote

G'day,
I had the same error in Sidux (a Debian derivative). This post was most helpful in sorting out the problem for me =)

cheers,
Michael
Back to top
View user's profile
Display posts from previous:   
Post new topic   Reply to topic    PGI User Forum Forum Index -> Licenses and Installation All times are GMT - 7 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © phpBB Group