PGI User Forum
 SearchSearch   MemberlistMemberlist     RegisterRegister   ProfileProfile    Log inLog in 

CUDA-x86.

pgCC not working

 
Post new topic   Reply to topic    PGI User Forum Forum Index -> Licenses and Installation
View previous topic :: View next topic  
Author Message
integration@lnxi.com



Joined: 04 Mar 2005
Posts: 2

PostPosted: Wed Oct 17, 2007 7:50 am    Post subject: pgCC not working Reply with quote

my demo license.dat include c/fortran and c++. I can compile c and fortran but when i try to compile c++ it prints

This Licensed Software was made available from STMicroelectronics
under a time-limited Beta License. The Beta License expires on
Sep 17 2007. Any attempt to use this product after Sep 17 2007
is a violation of the terms of the PGI End-User License Agreement.

even though my demo is setup to end on nov-14th. I have run the pgCC program through strace and it never tries to open ANY license.dat file. any pointers would be appreciated.
Back to top
View user's profile
integration@lnxi.com



Joined: 04 Mar 2005
Posts: 2

PostPosted: Wed Oct 17, 2007 8:20 am    Post subject: Reply with quote

http://www.pgroup.com/support/new_rel.htm
looks like the answer is here.
Back to top
View user's profile
Display posts from previous:   
Post new topic   Reply to topic    PGI User Forum Forum Index -> Licenses and Installation All times are GMT - 7 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © phpBB Group