PGI User Forum
 SearchSearch   MemberlistMemberlist     RegisterRegister   ProfileProfile    Log inLog in 

CUDA-x86.

(pgroupd) DENIED problem
Goto page 1, 2  Next
 
Post new topic   Reply to topic    PGI User Forum Forum Index -> Programming and Compiling
View previous topic :: View next topic  
Author Message
morellik



Joined: 26 Oct 2004
Posts: 12

PostPosted: Wed Aug 11, 2010 5:29 am    Post subject: (pgroupd) DENIED problem Reply with quote

Dear all,

I installed a 64bit version of pgi compilers version 10.8. During a compilation I receive a lot of messages like these:
13:30:28 (pgroupd) DENIED: "pgi-f95-lin64" root@test.it (INVALID error code (-9999,333))
13:30:28 (pgroupd) OUT: "PGI2010-workstation-complete" root@test.it
13:30:28 (pgroupd) OUT: "pgi-f95-lin64" root@test.it
13:30:28 (pgroupd) IN: "pgi-f95-lin64" root@test.it
13:30:28 (pgroupd) IN: "PGI2010-workstation-complete" root@test.it
13:30:28 (pgroupd) DENIED: "pgi-f95-lin64" root@test.it (INVALID error code (-9999,333))
13:30:28 (pgroupd) OUT: "PGI2010-workstation-complete" root@test.it
13:30:28 (pgroupd) OUT: "pgi-f95-lin64" root@test.it
13:30:28 (pgroupd) IN: "PGI2010-workstation-complete" root@test.it
13:30:28 (pgroupd) IN: "pgi-f95-lin64" root@test.it

The compilation ends fine, but I don't understand the reasons for these messages.
Some could help me?

Thanks
Enrico
Back to top
View user's profile
jtull



Joined: 30 Jun 2004
Posts: 395

PostPosted: Wed Aug 11, 2010 9:48 am    Post subject: License DENIED messages Reply with quote

Hello,

Is the license file on a local drive? If you move it there,
does the behavior change?

We do see behavior like this on NFS mounted drives sometimes.

thanks,
dave
Back to top
View user's profile
morellik



Joined: 26 Oct 2004
Posts: 12

PostPosted: Thu Aug 12, 2010 12:56 am    Post subject: Reply with quote

Yes, the license file is on local drive.
Back to top
View user's profile
origin3800



Joined: 06 May 2010
Posts: 2

PostPosted: Mon Jan 02, 2012 1:04 pm    Post subject: Reply with quote

I experience the same error. I'm running it on local drive
Back to top
View user's profile
origin3800



Joined: 06 May 2010
Posts: 2

PostPosted: Mon Jan 02, 2012 1:32 pm    Post subject: SOLVED Reply with quote

The issue in my case has been due to software installation and setup.

Changing the license type from stand-alone to network solved my problem.

Now it compiles smooth
Back to top
View user's profile
Display posts from previous:   
Post new topic   Reply to topic    PGI User Forum Forum Index -> Programming and Compiling All times are GMT - 7 Hours
Goto page 1, 2  Next
Page 1 of 2

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © phpBB Group