PGI User Forum
 SearchSearch   MemberlistMemberlist     RegisterRegister   ProfileProfile    Log inLog in 

CUDA-x86.

I can't run executive file

 
Post new topic   Reply to topic    PGI User Forum Forum Index -> Programming and Compiling
View previous topic :: View next topic  
Author Message
dagangwang



Joined: 09 Sep 2004
Posts: 1

PostPosted: Wed Sep 15, 2004 10:48 pm    Post subject: I can't run executive file Reply with quote

I write hello program: hello.F90

write (*, *) 'hello'
end

And generate executive file: hello

pgf90 -o hello hello.F90

Then run hello

# hello

the system gave me error: Command not found

What happened here? Thanks

BTW, I already bought the lincense.
Back to top
View user's profile
mkcolg



Joined: 30 Jun 2004
Posts: 5952
Location: The Portland Group Inc.

PostPosted: Thu Sep 16, 2004 8:05 am    Post subject: Did the exe get created? Reply with quote

Did the exe get created? Do an 'ls' and see if "hello" is there. If its is there, then you need to add "." to your PATH environment variable or run using "./hello".

-Mat
Back to top
View user's profile
Display posts from previous:   
Post new topic   Reply to topic    PGI User Forum Forum Index -> Programming and Compiling All times are GMT - 7 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © phpBB Group