PGI User Forum
 SearchSearch   MemberlistMemberlist     RegisterRegister   ProfileProfile    Log inLog in 

Free OpenACC Webinar

mpich execution

 
Post new topic   Reply to topic    PGI User Forum Forum Index -> Programming and Compiling
View previous topic :: View next topic  
Author Message
John Chuang



Joined: 15 Sep 2004
Posts: 1

PostPosted: Thu Jun 01, 2006 6:46 pm    Post subject: mpich execution Reply with quote

Hi, I have installed the mpich_kit with compiler version 5.2
on the AMD opteron cluster. I was able to use the LAM-mpi
without any problem, however, when I try the myname.c and
mpihello.f sameples form the README file with the mpich
in PGI directory, seems only the master node is executing the
job.

Shoule I restart some network service after installation?

John Chuang
Back to top
View user's profile
mkcolg



Joined: 30 Jun 2004
Posts: 6216
Location: The Portland Group Inc.

PostPosted: Thu Jun 01, 2006 9:42 pm    Post subject: Reply with quote

Hi John,

Make sure you've updated your machines.LINUX file to include all your nodes.

- Mat
Back to top
View user's profile
Display posts from previous:   
Post new topic   Reply to topic    PGI User Forum Forum Index -> Programming and Compiling All times are GMT - 7 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © phpBB Group