PGI User Forum
 SearchSearch   MemberlistMemberlist     RegisterRegister   ProfileProfile    Log inLog in 

Free OpenACC Webinar

My wrf.exe file was built in a run folder

 
Post new topic   Reply to topic    PGI User Forum Forum Index -> Programming and Compiling
View previous topic :: View next topic  
Author Message
Bakery_123



Joined: 06 Sep 2013
Posts: 1

PostPosted: Thu Oct 10, 2013 10:41 am    Post subject: My wrf.exe file was built in a run folder Reply with quote

I never used a Linux OS before. I need to run WRF-chem on Windows 64.
I config and compile em_real for WRFV3.5 using PGI workstation 13.9. with as follows:
./ configure
set link of NETCDF---> /c/NETCDF401/ ---> I installed NetCdf here.
No any errors

./ compile em_real
No any errors

My wrf.exe, ndown.exe, nup.exe, real.exe and tc.exe file were built in a run folder, not a main folder. And after I compiled WPS, there are no geogrid.exe, metgrid.exe and ungrib.exe in WPS.

I think there are some links in some where set wrong.
Could anyone help me please?
Thank you very much.
Back to top
View user's profile
mkcolg



Joined: 30 Jun 2004
Posts: 6206
Location: The Portland Group Inc.

PostPosted: Fri Oct 11, 2013 9:15 am    Post subject: Reply with quote

Hi Bakery_123,

Sorry, but I'm not sure. While I did the original WRF port to Windows, that was over 4 years ago and I haven't kept up with how the UCAR folk have maintained it. Hence, you might want to send this question over to UCAR.

- Mat
Back to top
View user's profile
Display posts from previous:   
Post new topic   Reply to topic    PGI User Forum Forum Index -> Programming and Compiling All times are GMT - 7 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © phpBB Group