PGI User Forum
 SearchSearch   MemberlistMemberlist     RegisterRegister   ProfileProfile    Log inLog in 

CUDA-x86.

Wrong Host ID

 
Post new topic   Reply to topic    PGI User Forum Forum Index -> Licenses and Installation
View previous topic :: View next topic  
Author Message
vienxvu



Joined: 24 Sep 2011
Posts: 1

PostPosted: Fri Nov 04, 2011 3:31 pm    Post subject: Wrong Host ID Reply with quote

When I generated the license file for the first time, the Ethernet card on my computer was disabled so the licensing process somehow grabbed my wireless card's MAC address as the HostID.

That works for a while, but now I have a problem when I connect my machine to the router via the ethernet card.

Regardless of whether the wireless card is present or not, the license check fails since it only recognizes the Ethernet card's MAC address and it's not the same one used during the generation of the license key.

What do I do now? Can I regenerate the license file?

Thanks
Back to top
View user's profile
jtull



Joined: 30 Jun 2004
Posts: 395

PostPosted: Fri Nov 04, 2011 4:07 pm    Post subject: Reply with quote

Hello,

Please open
Start -> PGI Visual Fortran -> PVF Command Shell
and run the following in the window.

1. lmutil lmhostid
2. ipconfig /all
3. lmutil lmhostid -hostname

In both the environments where you are connected and not connected
to the ethernet.

Send those outputs, along with your current working license to
license@pgroup.com

and we will create a proper license for you.

dave
Back to top
View user's profile
Display posts from previous:   
Post new topic   Reply to topic    PGI User Forum Forum Index -> Licenses and Installation All times are GMT - 7 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © phpBB Group