PGI User Forum
 SearchSearch   MemberlistMemberlist     RegisterRegister   ProfileProfile    Log inLog in 

Free OpenACC Course

Programming and Compiling
Moderators: None

Users browsing this forum: None
Goto page Previous  1, 2, 3 ... 37, 38, 39 ... 57, 58, 59  Next
Post new topic
 Topics   Replies   Author   Views   Last Post 
No new posts Gaussian 03 compilation PGI 8.04
[ Goto pageGoto page: 1, 2 ]
5 michalek 8769 Mon May 18, 2009 9:44 am
xl5 View latest post
No new posts internal procedure acts weird on initialized variable
1 YosukeK 2323 Mon May 18, 2009 9:40 am
mkcolg View latest post
No new posts MacOS: Integrating PGI Workstation into Mac's XCode
1 WCAPEHART 2542 Wed May 13, 2009 11:12 am
mkcolg View latest post
No new posts Compiling QT 4.4.1 under PGI 8.0
1 ikon 3428 Mon May 11, 2009 4:58 pm
mkcolg View latest post
No new posts Seg-fault in Hybrid(OpenMPI+OpenMP) application
[ Goto pageGoto page: 1, 2 ]
5 tmishima 7046 Mon May 11, 2009 12:25 am
tmishima View latest post
No new posts 'relocation truncated to fit' even with mcmodel=medium
1 Senthil_Krish 2230 Tue May 05, 2009 10:57 am
mkcolg View latest post
No new posts Internal compiler error. calc_dw_tag: unexpected type 3
2 ofuhrer 2822 Tue May 05, 2009 4:24 am
ofuhrer View latest post
No new posts WRF error message
1 lpeter 2617 Mon Apr 27, 2009 11:44 am
mkcolg View latest post
No new posts "New line" not being recognised by a Portland comp
[ Goto pageGoto page: 1, 2 ]
9 Corsica 6557 Thu Apr 23, 2009 4:27 am
Corsica View latest post
No new posts assembler errors "symbol already defined" with Ope
1 Gabor Bunkoczi 2338 Wed Apr 22, 2009 11:10 am
mkcolg View latest post
No new posts "Subroutine pointers" with pgf95
2 rbrownlee 2826 Tue Apr 21, 2009 1:55 pm
rbrownlee View latest post
No new posts namd compiling error
1 Bingo2 2440 Mon Apr 20, 2009 5:10 pm
mkcolg View latest post
No new posts Compiler error... w/ _try & _except
2 Yannick B. 2838 Thu Apr 16, 2009 2:30 pm
mkcolg View latest post
No new posts Fortran multi-user thread safe DLL?
1 Darrell Reich 2414 Thu Apr 16, 2009 1:52 pm
mkcolg View latest post
No new posts undefined reference mp_setaffinity
1 mflores 2340 Thu Apr 16, 2009 12:39 pm
mkcolg View latest post
No new posts compiling license locking
1 arif-ali 2247 Wed Apr 15, 2009 10:12 am
mkcolg View latest post
No new posts compiling for OMP on AMD64
[ Goto pageGoto page: 1, 2 ]
8 asrcMark 13400 Wed Apr 15, 2009 9:15 am
mkcolg View latest post
No new posts Compilation of RAMS4.3
[ Goto pageGoto page: 1, 2 ]
9 matei 7635 Tue Apr 14, 2009 2:55 pm
mkcolg View latest post
No new posts link failure: defined in discarded section
4 bphilip 7852 Thu Apr 09, 2009 4:06 pm
Deborah Caruso View latest post
No new posts Does pgcc support pthreads ?
3 koontz 4334 Tue Apr 07, 2009 9:02 am
mkcolg View latest post
No new posts building 465.tonto from CPU2006
4 Sanik 5021 Mon Apr 06, 2009 8:38 am
mkcolg View latest post
No new posts HPL 2.0 and pgi 8.0-3
1 bchang 12606 Mon Mar 30, 2009 2:46 pm
mkcolg View latest post
No new posts Error:PGF90-S-0084-Illegal use of symbol mpi_sum
1 solomon_CN 2986 Mon Mar 30, 2009 12:25 pm
mkcolg View latest post
No new posts Mixed linking
1 bbales2 2679 Mon Mar 30, 2009 12:15 pm
mkcolg View latest post
No new posts problem to generate mm5.mpp
3 inda 4430 Mon Mar 30, 2009 10:59 am
mkcolg View latest post
No new posts Any one can tell me the reason for this performance problem?
2 Sharp 15367 Thu Mar 26, 2009 5:19 pm
bbales2 View latest post
No new posts undefined symbol: __pgi_abort_init
2 corona0 3150 Thu Mar 26, 2009 11:56 am
corona0 View latest post
No new posts Installing 'ncarg','netcdf','vis5d' problem.
1 choingju 3069 Thu Mar 26, 2009 11:10 am
mkcolg View latest post
No new posts SSE optimization problems...
3 yurtesen 3461 Tue Mar 24, 2009 4:13 pm
mkcolg View latest post
No new posts problems when i execute make in mpich2...
4 inda 3869 Tue Mar 24, 2009 3:27 pm
inda View latest post
No new posts How Do I Compile (Fortran 77)?
1 womfalcs3 2481 Mon Mar 23, 2009 4:07 pm
mkcolg View latest post
No new posts PGF90 - Maximum # of Open Files???
1 ChuckA 2083 Mon Mar 23, 2009 3:07 pm
mkcolg View latest post
No new posts pgf90 -g77libs
1 asdgfhg 2631 Fri Mar 20, 2009 1:11 pm
mkcolg View latest post
No new posts Still can't statically link using -mcmodel=medium in 8.0
1 xopher 3755 Fri Mar 20, 2009 9:19 am
mkcolg View latest post
No new posts 32-bit compile (... replacing identifier __suseconds_t)
4 emallove 4651 Fri Mar 20, 2009 7:43 am
emallove View latest post
No new posts Compile with debug on and optimization 0 is not the same
1 Khali 2009 Thu Mar 19, 2009 5:13 pm
mkcolg View latest post
No new posts byteswapio for
1 miguelz 4137 Tue Mar 17, 2009 3:36 pm
mkcolg View latest post
No new posts Inconsistent number or size of arguments passed
2 AndrewWadsley43066 2950 Mon Mar 16, 2009 6:17 pm
AndrewWadsley43066 View latest post
No new posts Follow up email not received
1 A_Ritzmann 11936 Wed Mar 11, 2009 2:35 pm
mkcolg View latest post
No new posts getting a backtrace on crash (signal)
2 ephq 3299 Tue Mar 10, 2009 2:37 pm
ephq View latest post
No new posts undefined reference
1 nbvasude 2219 Mon Mar 09, 2009 4:42 pm
Deborah Caruso View latest post
No new posts Compile an existing Intel Fortran project with PGI?
1 CasperK 2078 Mon Mar 09, 2009 8:48 am
mkcolg View latest post
No new posts runing on pgi 7.2 mpich
2 sad 2880 Thu Mar 05, 2009 11:12 pm
sad View latest post
No new posts problems of fftw 3.1.2--undefined `rfftwnd_f77.....?
1 sad 4353 Thu Mar 05, 2009 2:04 pm
mkcolg View latest post
No new posts How can I make the parallel work?
3 Sharp 3423 Thu Mar 05, 2009 9:22 am
Sharp View latest post
No new posts tracking down arrays that cause R_X86_64_PC32
2 Dr. Skids 2782 Thu Mar 05, 2009 8:51 am
Dr. Skids View latest post
No new posts using fftw2.1.5---compile wrong,or else?
2 sad 3184 Wed Mar 04, 2009 7:10 pm
sad View latest post
No new posts pgf90 not found
3 zazamb 2941 Wed Mar 04, 2009 11:47 am
mkcolg View latest post
No new posts Linker error 2019
2 a_bra 2733 Wed Mar 04, 2009 11:26 am
a_bra View latest post
No new posts ALLOCATABLE subroutine parameter not accepted
2 Arjan 2772 Wed Mar 04, 2009 11:01 am
mat View latest post
Display topics from previous:  
Post new topic    PGI User Forum Forum Index -> Programming and Compiling All times are GMT - 7 Hours
Goto page Previous  1, 2, 3 ... 37, 38, 39 ... 57, 58, 59  Next
Page 38 of 59
Jump to:  
New posts New posts    No new posts No new posts    Announcement Announcement
New posts [ Popular ] New posts [ Popular ]    No new posts [ Popular ] No new posts [ Popular ]    Sticky Sticky
New posts [ Locked ] New posts [ Locked ]    No new posts [ Locked ] No new posts [ Locked ]
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © phpBB Group