PGI User Forum
 SearchSearch   MemberlistMemberlist     RegisterRegister   ProfileProfile    Log inLog in 

CUDA-x86.

Accelerator Programming
Moderators: None

Users browsing this forum: None
Goto page Previous  1, 2, 3 ... , 21, 22, 23  Next
Post new topic
 Topics   Replies   Author   Views   Last Post 
No new posts PGI 10.0 on Windows XP (Accelerator)
[ Goto pageGoto page: 1, 2 ]
6 ghandurah 9167 Sat Dec 26, 2009 10:46 pm
ghandurah View latest post
No new posts multiline Accelerate directive
1 Tuan 3765 Sat Dec 19, 2009 6:29 pm
mkcolg View latest post
No new posts Cost of Cuda Fortran
1 butette 3821 Thu Dec 10, 2009 10:27 am
mkcolg View latest post
No new posts your evaluation between PGI Accelerate vs. PGI CUDA Fortran
1 Tuan 3566 Thu Dec 10, 2009 1:34 am
cgorac View latest post
No new posts Missing pgi_cuda_runtime.h
1 analucia 3331 Wed Dec 09, 2009 10:16 am
mkcolg View latest post
No new posts big data > device memory
1 Tuan 3358 Tue Dec 08, 2009 4:55 pm
mkcolg View latest post
No new posts Failed to create a shared library .so
4 dima_tr 6028 Tue Dec 08, 2009 4:46 pm
mkcolg View latest post
No new posts -ta nvidia,host and libcuda.so requirement
3 noe 5563 Tue Dec 01, 2009 9:38 am
mkcolg View latest post
No new posts run time problems with 10.0
[ Goto pageGoto page: 1, 2 ]
7 ink 9050 Wed Nov 25, 2009 9:50 am
ink View latest post
No new posts multiple GPUs with Accelerate
1 Tuan 3410 Wed Nov 25, 2009 9:31 am
mkcolg View latest post
No new posts good values for width in vector and parallel directives
2 Tuan 3655 Tue Nov 24, 2009 11:59 am
Tuan View latest post
No new posts difference between $acc region vs. $acc data region
[ Goto pageGoto page: 1, 2 ]
5 Tuan 8194 Tue Nov 24, 2009 9:43 am
mkcolg View latest post
No new posts sitenvrc in PGI 10.0
3 Tuan 4537 Tue Nov 24, 2009 9:36 am
mkcolg View latest post
No new posts mpif90 and -ta=nvidia,time
[ Goto pageGoto page: 1, 2 ]
5 TheMatt 8468 Tue Nov 24, 2009 9:32 am
mkcolg View latest post
No new posts Parallel for loop: Internal compiler error
2 hwswcodesign 3888 Tue Nov 24, 2009 7:29 am
hwswcodesign View latest post
No new posts $acc reflected (NOT RECOGNIZED)
3 Tuan 4694 Mon Nov 23, 2009 7:34 pm
Tuan View latest post
No new posts could not find temp variable
1 KarlW 3318 Fri Nov 20, 2009 11:48 am
mkcolg View latest post
No new posts How to use correctly use -OPT:Olimit
2 TheMatt 5508 Thu Nov 12, 2009 6:20 am
TheMatt View latest post
No new posts cuModuleLoadData error from first build/execution
2 LewRanderson 4244 Fri Nov 06, 2009 4:40 am
LewRanderson View latest post
No new posts "Accelerator region ignored: loops nested too deeply&am
1 KarlW 3991 Thu Nov 05, 2009 3:54 pm
mkcolg View latest post
No new posts CUDA Fortran samples compilation problem - sgemm.cuf
1 hupca_ovidiu 4668 Tue Oct 27, 2009 4:28 pm
mkcolg View latest post
No new posts pgaccelinfo: FAILED to create/destroy device context error?
4 Sorin Mitran 6946 Fri Oct 23, 2009 11:40 am
mkcolg View latest post
No new posts WRF on Windows
[ Goto pageGoto page: 1, 2 ]
6 rmario 9661 Fri Oct 23, 2009 10:21 am
mkcolg View latest post
No new posts Cactus BenchADM crashes
[ Goto pageGoto page: 1, 2 ]
6 skimmed 8726 Thu Oct 22, 2009 10:17 am
skimmed View latest post
No new posts CUDA Fortran : device variable in module
3 RTLEE 5270 Thu Oct 08, 2009 11:08 am
brentl View latest post
No new posts compiler errors
1 spam.me 3998 Thu Oct 08, 2009 9:46 am
mkcolg View latest post
No new posts Outputing the CUDA C the accelerator constructs?
[ Goto pageGoto page: 1, 2 ]
6 TheMatt 10641 Wed Oct 07, 2009 8:16 am
TheMatt View latest post
No new posts CUDA fortran : dble function is undefined
1 MRA 3991 Fri Oct 02, 2009 12:15 pm
mkcolg View latest post
No new posts CUDA Fortran: supported methods for data transfer
4 ink 7658 Wed Sep 30, 2009 8:54 am
TheMatt View latest post
No new posts Complex loop carried dependence of 'd'
[ Goto pageGoto page: 1, 2 ]
5 joshua_pedrick 10549 Tue Sep 29, 2009 11:53 am
mkcolg View latest post
No new posts Unexpected continuation
1 joshua_pedrick 4979 Tue Sep 29, 2009 8:05 am
mkcolg View latest post
No new posts need to run pgaccelinfo as root once
2 tonycurtis 5471 Thu Sep 24, 2009 9:50 am
tonycurtis View latest post
No new posts pgnvd job exited with nonzero status code
1 williamjacobs 5166 Sat Sep 19, 2009 8:36 pm
mkcolg View latest post
No new posts suggestions for debugging unified binary problems?
2 rothpc 5351 Tue Sep 15, 2009 10:35 am
mkcolg View latest post
No new posts loop carried dependence
2 ink 7204 Tue Sep 15, 2009 1:54 am
ink View latest post
No new posts not supported datatypes
1 ink 4180 Fri Sep 11, 2009 10:59 am
mkcolg View latest post
No new posts Accelerator restrictions: unknown condition, invalid loop
1 TheMatt 5161 Tue Sep 08, 2009 10:56 am
mkcolg View latest post
No new posts Loop carried reuse prevents parallelization
2 TheMatt 5510 Thu Sep 03, 2009 12:06 pm
TheMatt View latest post
No new posts cuCtxSynchronize error 700
2 bollig 6330 Wed Aug 26, 2009 11:36 am
TheMatt View latest post
No new posts Confirming Multi-GPU Use
1 TheMatt 4233 Tue Aug 25, 2009 1:33 pm
mkcolg View latest post
No new posts SIGFPEs and the Accelerators
[ Goto pageGoto page: 1, 2 ]
5 TheMatt 10292 Thu Aug 20, 2009 12:22 pm
TheMatt View latest post
No new posts Accelerating Exponentiation
1 TheMatt 4707 Mon Aug 17, 2009 10:02 am
mkcolg View latest post
No new posts Using multiple GPUs
[ Goto pageGoto page: 1, 2 ]
7 KarlW 13071 Tue Aug 11, 2009 8:57 am
mkcolg View latest post
No new posts Specifying which GPU Card Fortran Program Should Use
1 mfczajkowski 4639 Fri Jul 17, 2009 4:07 pm
mkcolg View latest post
No new posts cache clause
1 ks-fujii 4438 Fri Jul 17, 2009 11:47 am
mkcolg View latest post
No new posts data region
2 bollig 5100 Thu Jul 16, 2009 11:07 am
bollig View latest post
No new posts ACC_DEVICE_NUM=1
2 bollig 5481 Wed Jul 15, 2009 3:52 pm
bollig View latest post
No new posts double precision
[ Goto pageGoto page: 1, 2 ]
6 spam.me 11310 Wed Jul 15, 2009 1:57 pm
spam.me View latest post
No new posts how to compile a !$acc program?
3 l4linux 7466 Tue Jul 14, 2009 11:38 am
l4linux View latest post
No new posts how to compile using -ta=nvidia suboptions
4 linux10 6837 Tue Jul 14, 2009 10:58 am
linux10 View latest post
Display topics from previous:  
Post new topic    PGI User Forum Forum Index -> Accelerator Programming All times are GMT - 7 Hours
Goto page Previous  1, 2, 3 ... , 21, 22, 23  Next
Page 22 of 23
Jump to:  
New posts New posts    No new posts No new posts    Announcement Announcement
New posts [ Popular ] New posts [ Popular ]    No new posts [ Popular ] No new posts [ Popular ]    Sticky Sticky
New posts [ Locked ] New posts [ Locked ]    No new posts [ Locked ] No new posts [ Locked ]
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © phpBB Group