PGI User Forum
 SearchSearch   MemberlistMemberlist     RegisterRegister   ProfileProfile    Log inLog in 

Free OpenACC Course

Accelerator Programming
Moderators: None

Users browsing this forum: None
Goto page Previous  1, 2, 3 ... 20, 21, 22 ... 25, 26, 27  Next
Post new topic
 Topics   Replies   Author   Views   Last Post 
No new posts warpsize's effect on performance?
1 tty103 1521 Thu Apr 07, 2011 1:27 am
xray View latest post
No new posts sync all threads with threadfence?
1 tty103 1816 Wed Apr 06, 2011 8:58 am
mkcolg View latest post
No new posts Loop optimization question
1 szczelba 1416 Tue Apr 05, 2011 9:22 am
mkcolg View latest post
No new posts CUDA Fortran Change with 11.3?
3 TheMatt 2323 Tue Apr 05, 2011 6:21 am
TheMatt View latest post
No new posts thread-local variables
3 tty103 1892 Mon Apr 04, 2011 10:12 am
mkcolg View latest post
No new posts Segmentation fault
1 elephant 1984 Mon Apr 04, 2011 9:47 am
mkcolg View latest post
No new posts user defined type allocatable array not supported?
1 tty103 1638 Fri Apr 01, 2011 3:27 pm
mkcolg View latest post
No new posts Loop optimisation question
[ Goto pageGoto page: 1, 2 ]
5 AndyP 3761 Wed Mar 30, 2011 8:12 am
mkcolg View latest post
No new posts Specifying GPUs
2 KarlW 1817 Mon Mar 28, 2011 10:27 pm
KarlW View latest post
No new posts How to use fft in PGI Fortran Accelerator?
[ Goto pageGoto page: 1, 2 ]
7 hzhcapricorn 5150 Wed Mar 23, 2011 7:01 pm
hzhcapricorn View latest post
No new posts Monte Carlo Example on Fermis Not Working?
3 TheMatt 1829 Wed Mar 23, 2011 9:21 am
mkcolg View latest post
No new posts PGI Acc on Fermi: Does the compiler disable caching?
[ Goto pageGoto page: 1, 2 ]
5 xray 3188 Tue Mar 22, 2011 4:53 pm
mkcolg View latest post
No new posts Cannot compile sample code
1 sugitacool 1520 Fri Mar 18, 2011 10:06 am
mkcolg View latest post
No new posts Reduction operation in C
1 phoenix07p 1647 Wed Mar 16, 2011 4:45 pm
mkcolg View latest post
No new posts CUDA Fortran samples compilation problem
[ Goto pageGoto page: 1, 2 ]
6 hupca_ovidiu 8236 Mon Mar 14, 2011 11:33 am
mkcolg View latest post
No new posts induction variable live-out from loop when var used before
2 AndyP 1684 Mon Mar 14, 2011 10:01 am
AndyP View latest post
No new posts kernel not generated
3 AdamSimpson 1803 Tue Mar 08, 2011 11:57 am
mkcolg View latest post
No new posts log() intrinsic uses too many registers
3 Tuan 3106 Mon Feb 28, 2011 10:55 am
mkcolg View latest post
No new posts swapping device pointers in accelerator(or data) region
1 AdamSimpson 1818 Fri Feb 25, 2011 11:13 am
mkcolg View latest post
No new posts OpenMP to PGI Accelerator
1 elephant 1658 Thu Feb 24, 2011 8:14 am
mkcolg View latest post
No new posts Strangely long loop execution time
[ Goto pageGoto page: 1, 2 ]
5 szczelba 4234 Fri Feb 18, 2011 1:06 pm
mkcolg View latest post
No new posts cuda-memcheck with CUDA Fortran?
0 Tuan 2204 Thu Feb 17, 2011 6:59 pm
Tuan View latest post
No new posts Starting Accel. Fortran
2 waku2005 2365 Thu Feb 17, 2011 12:52 am
waku2005 View latest post
No new posts assignment (device->host) performance issue
4 Tuan 2213 Wed Feb 16, 2011 2:53 pm
Tuan View latest post
No new posts PGI accelerator reflected clause with Fortran partial arrays
2 Alistair Hart 2646 Wed Feb 16, 2011 1:38 am
xlapillonne View latest post
No new posts unspecified launch failure
[ Goto pageGoto page: 1, 2 ]
7 cu239 5696 Fri Feb 11, 2011 3:29 pm
mkcolg View latest post
No new posts OpenMP + CUDA Fortran issue
1 bdkaplin 2196 Mon Feb 07, 2011 5:45 pm
mkcolg View latest post
No new posts PGI Accelerator on NVIDIA S1070 and S2050 Fermi
3 sindimo 2321 Tue Feb 01, 2011 9:33 am
mkcolg View latest post
No new posts Coalesced copy, strong typing, and equivalence
1 TroelsH 1830 Mon Jan 31, 2011 12:51 pm
mkcolg View latest post
No new posts Host Pinned Memory Allocation
1 sindimo 2055 Mon Jan 24, 2011 10:25 am
mkcolg View latest post
No new posts How to Change Loop Scheduling
1 sindimo 2028 Wed Jan 19, 2011 12:14 pm
mkcolg View latest post
No new posts Example for "device present" Directive
3 sindimo 2463 Wed Jan 19, 2011 11:58 am
mkcolg View latest post
No new posts openmp orphaned-style programming model
3 franzisko 2859 Tue Jan 18, 2011 3:45 pm
mkcolg View latest post
No new posts Profiling using computeprof
1 sindimo 2739 Mon Jan 17, 2011 9:07 am
mkcolg View latest post
No new posts Data visualization
[ Goto pageGoto page: 1, 2, 3 ]
11 Tuan 7181 Fri Jan 14, 2011 10:08 am
Tuan View latest post
No new posts Performance of big applications using PGI Accelerator?
1 xray 2023 Thu Jan 13, 2011 11:01 am
mkcolg View latest post
No new posts Problem while parallelizing loops
1 uni-gw 1868 Tue Jan 11, 2011 12:28 pm
mkcolg View latest post
No new posts pass device function as an argument to global kernel
1 Tuan 1604 Mon Jan 10, 2011 2:49 pm
mkcolg View latest post
No new posts declare dim3 type using %x,%y doesn't work
1 Tuan 2129 Mon Jan 10, 2011 2:45 pm
mkcolg View latest post
No new posts using cudaMallocPitch
1 Tuan 2952 Mon Jan 10, 2011 2:45 pm
brentl View latest post
No new posts PGI accelerator: cuMemFree error: launch failed
1 xray 2938 Mon Jan 10, 2011 2:11 pm
mkcolg View latest post
No new posts EventSynchronize error
3 Pebbles 2797 Mon Jan 10, 2011 1:58 pm
mkcolg View latest post
No new posts swap pointers in device memory
2 Tuan 5100 Thu Jan 06, 2011 7:44 am
Tuan View latest post
No new posts Screen artifacts - memory problem?
3 szczelba 2750 Tue Jan 04, 2011 6:22 am
szczelba View latest post
No new posts PGI ACC release 11.0: Multiple GPUs using openmp
2 pengc 2648 Tue Jan 04, 2011 12:21 am
pengc View latest post
No new posts using assignment or cuda API for 2D/3D array
3 Tuan 2465 Mon Jan 03, 2011 2:29 pm
mkcolg View latest post
No new posts CUDA Fortran wrapper to standard BLAS?
1 pgoel 2404 Mon Jan 03, 2011 12:39 pm
mkcolg View latest post
No new posts Accelerator Kernel Timing info
3 szczelba 2140 Fri Dec 31, 2010 4:52 am
szczelba View latest post
No new posts Unsupported feature for adding arrays.
[ Goto pageGoto page: 1, 2 ]
6 alfvenwave 4905 Thu Dec 30, 2010 3:21 pm
jtull View latest post
No new posts cudaSetDevice seems completely broken
[ Goto pageGoto page: 1, 2, 3 ]
12 JeremyAppleyard27093 11272 Thu Dec 30, 2010 3:10 pm
jtull View latest post
Display topics from previous:  
Post new topic    PGI User Forum Forum Index -> Accelerator Programming All times are GMT - 7 Hours
Goto page Previous  1, 2, 3 ... 20, 21, 22 ... 25, 26, 27  Next
Page 21 of 27
Jump to:  
New posts New posts    No new posts No new posts    Announcement Announcement
New posts [ Popular ] New posts [ Popular ]    No new posts [ Popular ] No new posts [ Popular ]    Sticky Sticky
New posts [ Locked ] New posts [ Locked ]    No new posts [ Locked ] No new posts [ Locked ]
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © phpBB Group