PGI User Forum
 SearchSearch   MemberlistMemberlist     RegisterRegister   ProfileProfile    Log inLog in 

Free OpenACC Webinar

Accelerator Programming
Moderators: None

Users browsing this forum: None
Goto page Previous  1, 2, 3 ... 20, 21, 22, 23, 24  Next
Post new topic
 Topics   Replies   Author   Views   Last Post 
No new posts data region problem
4 WmBruce 2184 Tue Aug 03, 2010 9:55 am
WmBruce View latest post
No new posts Generate CUDA kernel code
4 tannguyen 1894 Mon Aug 02, 2010 11:50 am
tannguyen View latest post
No new posts Module device array as arg to kernel: Should this work?
2 Robert Link 1985 Sat Jul 31, 2010 9:25 am
Robert Link View latest post
No new posts pgnvd-Fatal-Could not spawn
0 Triston 1841 Fri Jul 30, 2010 8:58 am
Triston View latest post
No new posts unsupported device type
[ Goto pageGoto page: 1, 2 ]
6 mhsuan 4333 Thu Jul 29, 2010 8:26 pm
mhsuan View latest post
No new posts Non-stride-1 accesses for array 'X'
[ Goto pageGoto page: 1, 2 ]
5 AGy 4550 Thu Jul 29, 2010 4:12 pm
mkcolg View latest post
No new posts cufft using pgi compiler
1 nutty 2305 Tue Jul 27, 2010 3:20 pm
mkcolg View latest post
No new posts compiles but crashes at run-time
[ Goto pageGoto page: 1, 2 ]
5 WmBruce 3477 Tue Jul 27, 2010 2:58 pm
mkcolg View latest post
No new posts CUDA 3.1 support
3 FRANCOIS-C 2544 Thu Jul 22, 2010 12:16 pm
mkcolg View latest post
No new posts Functions/Procedure not supported
[ Goto pageGoto page: 1, 2 ]
6 Karthee 5387 Wed Jul 21, 2010 10:18 am
mkcolg View latest post
No new posts Sharing device data with subroutines and Fortran !$acc direc
[ Goto pageGoto page: 1, 2 ]
5 Alistair Hart 3907 Tue Jul 20, 2010 1:16 am
Alistair Hart View latest post
No new posts Managing Shared Memory
1 Karthee 1770 Mon Jul 19, 2010 12:19 pm
mkcolg View latest post
No new posts -Minline for Fortran subroutines containing !$acc ?
2 Alistair Hart 1955 Mon Jul 19, 2010 1:23 am
Alistair Hart View latest post
No new posts Accelerator directives dislike Fortran CONTAINS statement?
2 Alistair Hart 1967 Fri Jul 16, 2010 7:29 am
Alistair Hart View latest post
No new posts How to get the number of the used GPU device?
[ Goto pageGoto page: 1, 2 ]
7 xray 6046 Thu Jul 15, 2010 9:51 am
mkcolg View latest post
No new posts Privatization of array
[ Goto pageGoto page: 1, 2 ]
9 Viet 11122 Wed Jul 14, 2010 10:16 am
mkcolg View latest post
No new posts Tutorial2 from PGI - Does-it accelerate ?
2 AGy 2673 Mon Jul 12, 2010 11:49 pm
AGy View latest post
No new posts Help with handling large arrays on a multi-GPU platform.
1 alfvenwave 4697 Mon Jul 12, 2010 4:53 pm
mkcolg View latest post
No new posts Error Message: call to cuInit returned error 100: No device
3 njackson 8753 Mon Jul 12, 2010 10:11 am
njackson View latest post
No new posts mul24 for CUDA Fortran?
2 TheMatt 2578 Fri Jul 02, 2010 7:51 am
TheMatt View latest post
No new posts Shared memory race condition despite using syncthreads
2 Robert Link 3315 Thu Jul 01, 2010 3:09 pm
Robert Link View latest post
No new posts possible bug: gpu_time intrinsic
1 Robert Link 2105 Thu Jul 01, 2010 2:33 pm
mkcolg View latest post
No new posts Problem with accelerator model data transfer
1 thomi 1870 Thu Jul 01, 2010 2:01 pm
mkcolg View latest post
No new posts cuda fortran sample code
[ Goto pageGoto page: 1, 2 ]
5 odyssey 7074 Wed Jun 16, 2010 4:12 pm
mkcolg View latest post
No new posts Possible bug with shared attribute
1 Robert Link 2042 Wed Jun 16, 2010 8:35 am
mkcolg View latest post
No new posts CUDA Fortran Internal Compiler Error
[ Goto pageGoto page: 1, 2 ]
5 Robert Link 4856 Tue Jun 15, 2010 10:01 am
mkcolg View latest post
No new posts PGI complier with OMP option
3 fishwater00 3097 Tue Jun 15, 2010 7:00 am
fishwater00 View latest post
No new posts pgfortran hangs on .cuf file with shared memory
2 joe.steinberg 2415 Thu Jun 10, 2010 6:04 pm
joe.steinberg View latest post
No new posts passing device data to C function from Fortran
3 Tuan 2320 Thu Jun 10, 2010 6:02 pm
brentl View latest post
No new posts Error: Formal parameter space overflowed
3 TheMatt 4272 Thu Jun 10, 2010 11:19 am
brentl View latest post
No new posts Inconsistent runtime error in device-to-host copy
3 joe.steinberg 2747 Thu Jun 10, 2010 9:41 am
joe.steinberg View latest post
No new posts Segmentation fault in memcpy
2 BerkinO 3787 Thu Jun 10, 2010 8:26 am
BerkinO View latest post
No new posts CUDA Fortran and CUDA API: Constant Memory and Symbol
0 TheMatt 3222 Thu Jun 10, 2010 8:25 am
TheMatt View latest post
No new posts Accelerator Compilers - f77 support
2 amitamritkar 2001 Tue Jun 08, 2010 11:03 am
amitamritkar View latest post
No new posts Using the CUDA Visual Profiler and the Pgprof Profiler
0 thomi 2247 Sat Jun 05, 2010 8:39 am
thomi View latest post
No new posts atomic funciton CUDA FOrtran support 64-bit?
[ Goto pageGoto page: 1, 2 ]
7 Tuan 8036 Fri Jun 04, 2010 12:16 pm
mkcolg View latest post
No new posts Asynchronous Memory Copy in CUDA Fortran
2 TheMatt 3072 Fri Jun 04, 2010 11:11 am
TheMatt View latest post
No new posts Preprocessor hook for CUDA Fortran
3 TheMatt 2895 Fri Jun 04, 2010 10:26 am
TheMatt View latest post
No new posts Undefined symbol for cuda kernel function with pgfortran
1 obertrand 1947 Thu Jun 03, 2010 12:49 pm
mkcolg View latest post
No new posts Matrix multiplication parallelizing
4 Mikee 3717 Tue Jun 01, 2010 12:38 pm
mkcolg View latest post
No new posts pgfortran single precision comparison with ifort
3 alfvenwave 2880 Thu May 27, 2010 12:02 pm
mkcolg View latest post
No new posts Odd results with minval and maxval on Mersenne Twister data
2 alfvenwave 2436 Wed May 26, 2010 1:59 am
alfvenwave View latest post
No new posts device to device assignment
4 BeachHut 4195 Tue May 25, 2010 1:32 pm
toepfer View latest post
No new posts Kieee and 10.5
2 TheMatt 2905 Fri May 21, 2010 2:22 pm
mkcolg View latest post
No new posts APM PGI 10.5 - !$acc do kernel copyin, copyout
3 Tuan 3554 Wed May 19, 2010 9:46 am
mkcolg View latest post
No new posts APM PGI 10.5 - !$acc region
[ Goto pageGoto page: 1, 2 ]
5 Tuan 5059 Wed May 19, 2010 9:36 am
TheMatt View latest post
No new posts PGF90-F-0000-Internal compiler error
1 urban 2342 Tue May 18, 2010 8:19 am
mkcolg View latest post
No new posts APM PGI 10.5 - !$acc do kernel
1 Tuan 2204 Mon May 17, 2010 3:49 pm
mkcolg View latest post
No new posts mcmodel medium linking for x86_64/EMT64
2 SarahA 3751 Thu May 13, 2010 5:18 pm
mkcolg View latest post
No new posts Attibutes(host,device) - is it supported in 10.5 ?
1 Folo 2527 Wed May 12, 2010 8:39 am
mkcolg View latest post
Display topics from previous:  
Post new topic    PGI User Forum Forum Index -> Accelerator Programming All times are GMT - 7 Hours
Goto page Previous  1, 2, 3 ... 20, 21, 22, 23, 24  Next
Page 21 of 24
Jump to:  
New posts New posts    No new posts No new posts    Announcement Announcement
New posts [ Popular ] New posts [ Popular ]    No new posts [ Popular ] No new posts [ Popular ]    Sticky Sticky
New posts [ Locked ] New posts [ Locked ]    No new posts [ Locked ] No new posts [ Locked ]
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © phpBB Group