Users of PGI compilers and tools running Windows 7 or newer need to co-install a version of the Microsoft Software Development Kit (SDK). Pick the SDK you need based on the product you are installing and the your version of Windows. You may need more than one SDK.

PGI Product Configuration Windows Version Windows SDK Version
PGI 2016 Workstation Windows 8.0 or newer Windows SDK for Windows 10 (14393)
PGI 2016 Workstation Windows 7 Windows SDK for Windows 10 (10586)
PGI Visual Fortran 2016 for Microsoft Visual Studio 2015 Windows 8.0 or newer Windows SDK for Windows 10 (14393)
PGI Visual Fortran 2016 for Microsoft Visual Studio 2015 Windows 7 Windows SDK for Windows 10 (10586)
PGI Visual Fortran 2016 for Microsoft Visual Studio 2013 Windows 7 or newer Windows SDK for Windows 8.1
All PGI 2015 or PGI 2014 products Windows 7 or newer Windows SDK for Windows 8.1
All PGI 2013 products Windows 7 or newer Windows SDK for Windows 8
Click me